dimecres, 11 de juliol de 2012

Error al actualitzar Pacman (ArchLinux)

Just després de la instal·lació d'ArchLinux, he actualitzat el sistema:
 pacman -Syu
Al executar la comanda anterior, el sistema m'ha demanat si volia actualitzar el gestor de paquets pacman abans de fer-ho de tot l'Arch. Però al voler actualitzar pacman em donava el següent error:
error: ha fallat en publicar la transacció (fitxers conflictius) 
glibc: /usr/bin/tzselect existeix en el sistema de fitxers
glibc: /usr/sbin/zdump existeix en el sistema de fitxers
glibc: /usr/sbin/zic existeix en el sistema de fitxers 
Per solucionar-lo he executat la següent ordre:
 pacman -S tzdata 
Cal tenir en compte que ens demanarà si volem actualitzar pacman quan executem la comanda anterior. Li hem de dir que no. Executem la línia, i un cop executada llavors sí que podrem actualitzar pacman.

1 comentari:

  1. Benvingut a ArchLinux Jordi,

    Si un putu resident de cirurgia es pot configurar amb cara i ulls un archlinux sobre un p4 2.4ghz ... imagina't què pots fer tu amb els teus coneixements, i ganes!

    #SobiraniaTecnològica #CooperacióÉsFutur

    ResponElimina